Activation problem

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Activation problem

Graham Samuel via use-livecode
HI All

Just tried to start work (using 6.7.11) and I got an activation box come up
saying the sessiion has lapsed.

Tried it also on my MAC just in case ... no go.

So I went to my LC9 DP 11 and again "The session has lapsed - try again".
and it wouldn't automatically activate.

So I go to the livecode.com site and it's blank.

The pagesource shows some meddling.


<!DOCTYPE html>
<!--[if IE 8 ]> <html prefix="og: http://ogp.me/ns#" class="ie8">
<![endif]-->
<!--[if IE 9 ]> <html prefix="og: http://ogp.me/ns#" class="ie9">
<![endif]-->
<!--[if gt IE 9]> <html prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !IE]> <!--> <html prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>LiveCode</title>
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<link rel="pingback" href="https://livecode.com/xmlrpc.php" />

<link rel="apple-touch-icon" href="
https://livecode.com/wp-content/uploads/2016/05/lc-icon-pro-125.png" /> <link
rel="apple-touch-icon" href="
https://livecode.com/wp-content/uploads/2016/05/lc-icon-pro-125-2.png" sizes
="114x114" /> <link rel="apple-touch-icon" href="
https://livecode.com/wp-content/uploads/2016/05/lc-icon-pro-125-3.png" sizes
="72x72" /> <link rel="shortcut icon" href="
https://livecode.com/wp-content/uploads/2016/05/favicon-32x32-1.png">

Now I don't know about you but if I have somerthing that needs activating
and there are no builtin failsafes i am not a happy bunny. - expletives
deleted.

There should be at least 1 or 2 other activation domains on a different
infrastructure - this is only the second time in a couple of years but
short of a nuclear war then it is 2 too many.

There should at least be a domain where we can all download a manual
activation that last at least as long as our subscription - or is that too
much to ask.

Now I know I can install community version - assuming there are no
commercial dependencies but I really do have better things to do as do we
all.

Anyone noticed this or is this just in my area of the world?

Kindest Regards Lagi
_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Re: Activation problem

Graham Samuel via use-livecode
Hi Lagi,

We are working on that. As a workaround, turn off Internet access, launch
LC, and then turn Internet access on again.

Best,
Panos
--

On Wed, Jan 17, 2018 at 9:53 AM, Lagi Pittas via use-livecode <
[hidden email]> wrote:

> HI All
>
> Just tried to start work (using 6.7.11) and I got an activation box come up
> saying the sessiion has lapsed.
>
> Tried it also on my MAC just in case ... no go.
>
> So I went to my LC9 DP 11 and again "The session has lapsed - try again".
> and it wouldn't automatically activate.
>
> So I go to the livecode.com site and it's blank.
>
> The pagesource shows some meddling.
>
>
> <!DOCTYPE html>
> <!--[if IE 8 ]> <html prefix="og: http://ogp.me/ns#" class="ie8">
> <![endif]-->
> <!--[if IE 9 ]> <html prefix="og: http://ogp.me/ns#" class="ie9">
> <![endif]-->
> <!--[if gt IE 9]> <html prefix="og: http://ogp.me/ns#"> <![endif]-->
> <!--[if !IE]> <!--> <html prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
> <head>
> <meta charset="UTF-8" />
> <title>LiveCode</title>
> <meta content="width=device-width, initial-scale=1.0" name="viewport">
> <link rel="pingback" href="https://livecode.com/xmlrpc.php" />
>
> <link rel="apple-touch-icon" href="
> https://livecode.com/wp-content/uploads/2016/05/lc-icon-pro-125.png" />
> <link
> rel="apple-touch-icon" href="
> https://livecode.com/wp-content/uploads/2016/05/lc-icon-pro-125-2.png"
> sizes
> ="114x114" /> <link rel="apple-touch-icon" href="
> https://livecode.com/wp-content/uploads/2016/05/lc-icon-pro-125-3.png"
> sizes
> ="72x72" /> <link rel="shortcut icon" href="
> https://livecode.com/wp-content/uploads/2016/05/favicon-32x32-1.png">
>
> Now I don't know about you but if I have somerthing that needs activating
> and there are no builtin failsafes i am not a happy bunny. - expletives
> deleted.
>
> There should be at least 1 or 2 other activation domains on a different
> infrastructure - this is only the second time in a couple of years but
> short of a nuclear war then it is 2 too many.
>
> There should at least be a domain where we can all download a manual
> activation that last at least as long as our subscription - or is that too
> much to ask.
>
> Now I know I can install community version - assuming there are no
> commercial dependencies but I really do have better things to do as do we
> all.
>
> Anyone noticed this or is this just in my area of the world?
>
> Kindest Regards Lagi
> _______________________________________________
> use-livecode mailing list
> [hidden email]
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>



--
Panagiotis Merakos <[hidden email]>
LiveCode Software Developer

Everyone Can Create Apps <https://livecode.com>
_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Re: Activation problem

Graham Samuel via use-livecode
In reply to this post by Graham Samuel via use-livecode
We are currently having some server issues affecting login. We are working to
fix this asap. In the meantime, to launch LiveCode disconnect from the
internet, then launch. LiveCode will switch to offline working and it will no
longer be affected by the issue. You can reconnect to the internet once you
have it running.

We will let everyone know when the issue is resolved.

Regards,

Heather


> On 17 Jan 2018, at 09:53, Lagi Pittas via use-livecode <[hidden email]> wrote:
>
> HI All
>
> Just tried to start work (using 6.7.11) and I got an activation box come up
> saying the sessiion has lapsed.
>
> Tried it also on my MAC just in case ... no go.
>
> So I went to my LC9 DP 11 and again "The session has lapsed - try again".
> and it wouldn't automatically activate.
>
> So I go to the livecode.com site and it's blank.
>
> The pagesource shows some meddling.
>
>
> <!DOCTYPE html>
> <!--[if IE 8 ]> <html prefix="og: http://ogp.me/ns#" class="ie8">
> <![endif]-->
> <!--[if IE 9 ]> <html prefix="og: http://ogp.me/ns#" class="ie9">
> <![endif]-->
> <!--[if gt IE 9]> <html prefix="og: http://ogp.me/ns#"> <![endif]-->
> <!--[if !IE]> <!--> <html prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
> <head>
> <meta charset="UTF-8" />
> <title>LiveCode</title>
> <meta content="width=device-width, initial-scale=1.0" name="viewport">
> <link rel="pingback" href="https://livecode.com/xmlrpc.php" />
>
> <link rel="apple-touch-icon" href="
> https://livecode.com/wp-content/uploads/2016/05/lc-icon-pro-125.png" /> <link
> rel="apple-touch-icon" href="
> https://livecode.com/wp-content/uploads/2016/05/lc-icon-pro-125-2.png" sizes
> ="114x114" /> <link rel="apple-touch-icon" href="
> https://livecode.com/wp-content/uploads/2016/05/lc-icon-pro-125-3.png" sizes
> ="72x72" /> <link rel="shortcut icon" href="
> https://livecode.com/wp-content/uploads/2016/05/favicon-32x32-1.png">
>
> Now I don't know about you but if I have somerthing that needs activating
> and there are no builtin failsafes i am not a happy bunny. - expletives
> deleted.
>
> There should be at least 1 or 2 other activation domains on a different
> infrastructure - this is only the second time in a couple of years but
> short of a nuclear war then it is 2 too many.
>
> There should at least be a domain where we can all download a manual
> activation that last at least as long as our subscription - or is that too
> much to ask.
>
> Now I know I can install community version - assuming there are no
> commercial dependencies but I really do have better things to do as do we
> all.
>
> Anyone noticed this or is this just in my area of the world?
>
> Kindest Regards Lagi
> _______________________________________________
> use-livecode mailing list
> [hidden email]
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode

_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Re: Activation problem

Graham Samuel via use-livecode
In reply to this post by Graham Samuel via use-livecode
Ok that worked thanks. Still I think you should have a copy of the server
on a digital ocean drop that's ready to be activated with a switch of ip
addresses - just a thought

Lagi

On 17 January 2018 at 09:58, panagiotis merakos via use-livecode <
[hidden email]> wrote:

> Hi Lagi,
>
> We are working on that. As a workaround, turn off Internet access, launch
> LC, and then turn Internet access on again.
>
> Best,
> Panos
> --
>
> On Wed, Jan 17, 2018 at 9:53 AM, Lagi Pittas via use-livecode <
> [hidden email]> wrote:
>
> > HI All
> >
> > Just tried to start work (using 6.7.11) and I got an activation box come
> up
> > saying the sessiion has lapsed.
> >
> > Tried it also on my MAC just in case ... no go.
> >
> > So I went to my LC9 DP 11 and again "The session has lapsed - try again".
> > and it wouldn't automatically activate.
> >
> > So I go to the livecode.com site and it's blank.
> >
> > The pagesource shows some meddling.
> >
> >
> > <!DOCTYPE html>
> > <!--[if IE 8 ]> <html prefix="og: http://ogp.me/ns#" class="ie8">
> > <![endif]-->
> > <!--[if IE 9 ]> <html prefix="og: http://ogp.me/ns#" class="ie9">
> > <![endif]-->
> > <!--[if gt IE 9]> <html prefix="og: http://ogp.me/ns#"> <![endif]-->
> > <!--[if !IE]> <!--> <html prefix="og: http://ogp.me/ns#">
> <!--<![endif]-->
> > <head>
> > <meta charset="UTF-8" />
> > <title>LiveCode</title>
> > <meta content="width=device-width, initial-scale=1.0" name="viewport">
> > <link rel="pingback" href="https://livecode.com/xmlrpc.php" />
> >
> > <link rel="apple-touch-icon" href="
> > https://livecode.com/wp-content/uploads/2016/05/lc-icon-pro-125.png" />
> > <link
> > rel="apple-touch-icon" href="
> > https://livecode.com/wp-content/uploads/2016/05/lc-icon-pro-125-2.png"
> > sizes
> > ="114x114" /> <link rel="apple-touch-icon" href="
> > https://livecode.com/wp-content/uploads/2016/05/lc-icon-pro-125-3.png"
> > sizes
> > ="72x72" /> <link rel="shortcut icon" href="
> > https://livecode.com/wp-content/uploads/2016/05/favicon-32x32-1.png">
> >
> > Now I don't know about you but if I have somerthing that needs activating
> > and there are no builtin failsafes i am not a happy bunny. - expletives
> > deleted.
> >
> > There should be at least 1 or 2 other activation domains on a different
> > infrastructure - this is only the second time in a couple of years but
> > short of a nuclear war then it is 2 too many.
> >
> > There should at least be a domain where we can all download a manual
> > activation that last at least as long as our subscription - or is that
> too
> > much to ask.
> >
> > Now I know I can install community version - assuming there are no
> > commercial dependencies but I really do have better things to do as do we
> > all.
> >
> > Anyone noticed this or is this just in my area of the world?
> >
> > Kindest Regards Lagi
> > _______________________________________________
> > use-livecode mailing list
> > [hidden email]
> > Please visit this url to subscribe, unsubscribe and manage your
> > subscription preferences:
> > http://lists.runrev.com/mailman/listinfo/use-livecode
> >
>
>
>
> --
> Panagiotis Merakos <[hidden email]>
> LiveCode Software Developer
>
> Everyone Can Create Apps <https://livecode.com>
> _______________________________________________
> use-livecode mailing list
> [hidden email]
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>
_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Re: Activation problem

Graham Samuel via use-livecode
In reply to this post by Graham Samuel via use-livecode
I'm pleased to say the activation issue is now fixed, you should be able to correctly activate LiveCode again both on and offline.

Best Regards,

Heather

Heather Laine
Customer Services Manager
LiveCode Ltd
www.livecode.com



> On 17 Jan 2018, at 09:58, Heather Laine via use-livecode <[hidden email]> wrote:
>
> We are currently having some server issues affecting login. We are working to
> fix this asap. In the meantime, to launch LiveCode disconnect from the
> internet, then launch. LiveCode will switch to offline working and it will no
> longer be affected by the issue. You can reconnect to the internet once you
> have it running.
>
> We will let everyone know when the issue is resolved.
>
> Regards,
>
> Heather
>
>
>> On 17 Jan 2018, at 09:53, Lagi Pittas via use-livecode <[hidden email]> wrote:
>>
>> HI All
>>
>> Just tried to start work (using 6.7.11) and I got an activation box come up
>> saying the sessiion has lapsed.
>>
>> Tried it also on my MAC just in case ... no go.
>>
>> So I went to my LC9 DP 11 and again "The session has lapsed - try again".
>> and it wouldn't automatically activate.
>>
>> So I go to the livecode.com site and it's blank.
>>
>> The pagesource shows some meddling.
>>
>>
>> <!DOCTYPE html>
>> <!--[if IE 8 ]> <html prefix="og: http://ogp.me/ns#" class="ie8">
>> <![endif]-->
>> <!--[if IE 9 ]> <html prefix="og: http://ogp.me/ns#" class="ie9">
>> <![endif]-->
>> <!--[if gt IE 9]> <html prefix="og: http://ogp.me/ns#"> <![endif]-->
>> <!--[if !IE]> <!--> <html prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
>> <head>
>> <meta charset="UTF-8" />
>> <title>LiveCode</title>
>> <meta content="width=device-width, initial-scale=1.0" name="viewport">
>> <link rel="pingback" href="https://livecode.com/xmlrpc.php" />
>>
>> <link rel="apple-touch-icon" href="
>> https://livecode.com/wp-content/uploads/2016/05/lc-icon-pro-125.png" /> <link
>> rel="apple-touch-icon" href="
>> https://livecode.com/wp-content/uploads/2016/05/lc-icon-pro-125-2.png" sizes
>> ="114x114" /> <link rel="apple-touch-icon" href="
>> https://livecode.com/wp-content/uploads/2016/05/lc-icon-pro-125-3.png" sizes
>> ="72x72" /> <link rel="shortcut icon" href="
>> https://livecode.com/wp-content/uploads/2016/05/favicon-32x32-1.png">
>>
>> Now I don't know about you but if I have somerthing that needs activating
>> and there are no builtin failsafes i am not a happy bunny. - expletives
>> deleted.
>>
>> There should be at least 1 or 2 other activation domains on a different
>> infrastructure - this is only the second time in a couple of years but
>> short of a nuclear war then it is 2 too many.
>>
>> There should at least be a domain where we can all download a manual
>> activation that last at least as long as our subscription - or is that too
>> much to ask.
>>
>> Now I know I can install community version - assuming there are no
>> commercial dependencies but I really do have better things to do as do we
>> all.
>>
>> Anyone noticed this or is this just in my area of the world?
>>
>> Kindest Regards Lagi
>> _______________________________________________
>> use-livecode mailing list
>> [hidden email]
>> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-livecode
>
> _______________________________________________
> use-livecode mailing list
> [hidden email]
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode


_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode