Breakpoints Failing / Crashes

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Breakpoints Failing / Crashes

Bob Sneidar via use-livecode
breakpoint  -- either entered by "red dot" or explicitly placed
"breakpoint" in the code  and frequently "non-observed" and just now had
a crash are click the breakpoint dot (which was not working) and
attempting to insert "breakpoint"

anyone else having to trouble,

Mac OS X , LC 9.0.1 stable (not really stable at all!)

_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Re: Breakpoints Failing / Crashes

Bob Sneidar via use-livecode
Except that the "Red dot" breakpoints cannot be trusted at all, the
"breakpoint" command has never failed in v8. or earlier.  Must be a v9
issue, but I am surprised nobody has mentioned it till now.

Craig Newman



--
Sent from: http://runtime-revolution.278305.n4.nabble.com/Revolution-User-f278306.html

_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Re: Breakpoints Failing / Crashes

Bob Sneidar via use-livecode
In reply to this post by Bob Sneidar via use-livecode
Yes the dreaded red dot, fixed for a while, is now rearing it's ugly head again. If I use red dots, I remove and re-add after every compile (which I do often).

Bob S


> On Oct 5, 2018, at 07:12 , Sannyasin Brahmanathaswami via use-livecode <[hidden email]> wrote:
>
> breakpoint  -- either entered by "red dot" or explicitly placed
> "breakpoint" in the code  and frequently "non-observed" and just now had
> a crash are click the breakpoint dot (which was not working) and
> attempting to insert "breakpoint"
>
> anyone else having to trouble,
>
> Mac OS X , LC 9.0.1 stable (not really stable at all!)
>
> _______________________________________________
> use-livecode mailing list
> [hidden email]
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode


_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode