Camera on iPad error?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Camera on iPad error?

Clarence Martin via use-livecode
I've submitted an app update to the Apple store and have been rejected with the following error:

"We discovered one or more bugs in your app when reviewed on iPad running iOS 11.4.1 on Wi-Fi connected to an IPv6 network.

Specifically, when tapping on the camera button, no further action took place."

I'm using mobilePickPhoto to call up the camera with LC 9.0 - has anyone else seen this problem?

cheers

Alan



_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Re: Camera on iPad error?

Clarence Martin via use-livecode
Very odd that it would be IPv6 related. Are you doing anything with sockets?

> On 31 Jul 2018, at 10:22 am, Alan via use-livecode <[hidden email]> wrote:
>
> I've submitted an app update to the Apple store and have been rejected with the following error:
>
> "We discovered one or more bugs in your app when reviewed on iPad running iOS 11.4.1 on Wi-Fi connected to an IPv6 network.
>
> Specifically, when tapping on the camera button, no further action took place."
>
> I'm using mobilePickPhoto to call up the camera with LC 9.0 - has anyone else seen this problem?
>
> cheers
>
> Alan
>
>
>
> _______________________________________________
> use-livecode mailing list
> [hidden email]
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode


_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Re: Camera on iPad error?

Clarence Martin via use-livecode
In reply to this post by Clarence Martin via use-livecode
No, nothing to do with sockets from me. Any other ideas? I'm presuming that WiFi + IP6 isn't relevant to camera operation.

cheers

Alan

> On 31 Jul 2018, at 3:00 am, Monte via use-livecode <[hidden email]> wrote:
>
> Very odd that it would be IPv6 related. Are you doing anything with sockets?
>
>> On 31 Jul 2018, at 10:22 am, Alan via use-livecode <[hidden email]> wrote:
>>
>> I've submitted an app update to the Apple store and have been rejected with the following error:
>>
>> "We discovered one or more bugs in your app when reviewed on iPad running iOS 11.4.1 on Wi-Fi connected to an IPv6 network.
>>
>> Specifically, when tapping on the camera button, no further action took place."
>>
>> I'm using mobilePickPhoto to call up the camera with LC 9.0 - has anyone else seen this problem?
>>
>> cheers
>>
>> Alan


_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode