Exe and dll errors after standalone build

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Exe and dll errors after standalone build

Mark Wieder via use-livecode
Hi all.

I'm getting two error dialogs on launching a newly built standalone (built
with LC 7.1.4 on Win 10) of a stable project.

Error on: Appname.exe 1 (6)
Error on: revsecurity.dll 1 (6)

I've been producing builds with this same project for many years without
seeing these errors.
The errors are not triggering my errorDialog handler.
The errors happen whether or not I "Run as Admin."

Does anyone have a clue as to what the errors mean or possible causes?

Thanks,
Tom B.




--
Sent from: http://runtime-revolution.278305.n4.nabble.com/Revolution-User-f278306.html

_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Re: Exe and dll errors after standalone build

Mark Wieder via use-livecode
Roseanne Roseannadanna wrote
> Nevermind!

Fixed it.
-- Tom B.



--
Sent from: http://runtime-revolution.278305.n4.nabble.com/Revolution-User-f278306.html

_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode