Forums misbehaving

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

Forums misbehaving

Stephen MacLean via use-livecode
I tried to post a reply to one thread 4 times: each time, after I hit
"Submit"

I was returned to the Login screen.


Richmond


_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Re: Forums misbehaving

Stephen MacLean via use-livecode
I get that on my iPad quite a bit. I’ve gotten into the habit of copying the post before clicking submit. I thought it was just my device.

Thanks,
Brian
On Sep 18, 2018, 5:39 AM -0500, Richmond via use-livecode <[hidden email]>, wrote:

> I tried to post a reply to one thread 4 times: each time, after I hit
> "Submit"
>
> I was returned to the Login screen.
>
>
> Richmond
>
>
> _______________________________________________
> use-livecode mailing list
> [hidden email]
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Re: Forums misbehaving

Stephen MacLean via use-livecode
In reply to this post by Stephen MacLean via use-livecode
Never seen this. Richmond, are you on a computer or a portable device?

Craig



--
Sent from: http://runtime-revolution.278305.n4.nabble.com/Revolution-User-f278306.html

_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Re: Forums misbehaving

Stephen MacLean via use-livecode
In reply to this post by Stephen MacLean via use-livecode
I have it ALWAYS with Safari 11 (MacOS 10.12.6), it's seldom
only when using Firefox.

Also with Safari I need at about 10 times to "logout" before
it works, again that's seldom only when using Firefox.

_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Re: Forums misbehaving

Stephen MacLean via use-livecode
In reply to this post by Stephen MacLean via use-livecode
I had this on a 32-bit Xubuntu 18.04 install with Firefox.

Richmond.

On 18.09.2018 19:46, dunbarxx via use-livecode wrote:

> Never seen this. Richmond, are you on a computer or a portable device?
>
> Craig
>
>
>
> --
> Sent from: http://runtime-revolution.278305.n4.nabble.com/Revolution-User-f278306.html
>
> _______________________________________________
> use-livecode mailing list
> [hidden email]
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode


_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Re: Forums misbehaving

Stephen MacLean via use-livecode
It often has something to do with cookies not being saved.

On 9/18/18 1:48 PM, Richmond via use-livecode wrote:
> I had this on a 32-bit Xubuntu 18.04 install with Firefox.
>
> Richmond.
>
> On 18.09.2018 19:46, dunbarxx via use-livecode wrote:
>> Never seen this. Richmond, are you on a computer or a portable device?
>>
>> Craig


--
Jacqueline Landman Gay         |     [hidden email]
HyperActive Software           |     http://www.hyperactivesw.com

_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

RE: Forums misbehaving

Stephen MacLean via use-livecode
Ah! Success.

Sincerely,

Clarence Martin
Email: [hidden email]
Cell: 626 696-5561

-----Original Message-----
From: use-livecode <[hidden email]> On Behalf Of J.
Landman Gay via use-livecode
Sent: Tuesday, September 18, 2018 12:09 PM
To: How to use LiveCode <[hidden email]>
Cc: J. Landman Gay <[hidden email]>
Subject: Re: Forums misbehaving

It often has something to do with cookies not being saved.

On 9/18/18 1:48 PM, Richmond via use-livecode wrote:
> I had this on a 32-bit Xubuntu 18.04 install with Firefox.
>
> Richmond.
>
> On 18.09.2018 19:46, dunbarxx via use-livecode wrote:
>> Never seen this. Richmond, are you on a computer or a portable device?
>>
>> Craig


--
Jacqueline Landman Gay         |     [hidden email]
HyperActive Software           |     http://www.hyperactivesw.com

_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode


_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode