Help needed with a nasty bug

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Help needed with a nasty bug

** Clarence P Martin ** via use-livecode
Hi all,

At least 3 users have reported a strange bug on Windows with any version of
LC 8, which unfortunately we are unable to reproduce (and thus unable to
fix, so far).

The fact that it affects only 3 users and this happens in *every* LC 8
version, suggests that the problem is caused by a specific combination of
LC and something else in the affected users PC's configurations.

So the bug is that when LC starts, an error dialog "error while loading
stack: revidelibrary.8.livecodescript" is shown.

The IDE then starts correctly, but the Dictionary is empty. Essentially the
problem is that *something* happens and the dictionary data is not
generated.

We have tried the usual suspects:

1. Deleting Prefs
2. Deleting Documentation Cache
3. Deleting My LiveCode folder
4. Examining the LiveCodeToolsLog.txt

but none of them got us anywhere.

So my questions are:

1. Have you ever seen that?
2. Do you still see that?
3. If you saw that in the past but you don't see it now, do you know/guess
what change in your configurations could have fixed it
4. If you see that on a Windows VM, are you willing to send us the VM (we
are happy to sign an NDA) so as we have a machine where we can reproduce
this bug?

Thanks,
Panos

--

PS: For reference, this is the bug report:

http://quality.livecode.com/show_bug.cgi?id=19729
which is a duplicate of
http://quality.livecode.com/show_bug.cgi?id=17374
_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Help needed with a nasty bug

** Clarence P Martin ** via use-livecode
Can we have more info on the configurations of the folks seeing this?
Win version
Machine config
VM - Y/N, brand, version
_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Loading...