Is it ok to go to 2.6

classic Classic list List threaded Threaded
9 messages Options
Reply | Threaded
Open this post in threaded view
|

Is it ok to go to 2.6

Bob Hartley

Hi All.

I noted that the early 2.6 tiger caused some problems I think the "ask" command
was one. I have 2.5 on a winXP. Is it OK to go to 2.6 on WinXP or are there
still some issues to be resolved that were ok in 2.5?

All the best
Bob


_______________________________________________
use-revolution mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-revolution
Reply | Threaded
Open this post in threaded view
|

Re: Is it ok to go to 2.6

Jon-3
I've been using 2.6 for weeks (albeit not at the rabid rate of some of
the other list users).  I have never experienced a problem.  Or if I
did, I am unaware of it <sick grin>

:)

Jon


[hidden email] wrote:

>Hi All.
>
>I noted that the early 2.6 tiger caused some problems I think the "ask" command
>was one. I have 2.5 on a winXP. Is it OK to go to 2.6 on WinXP or are there
>still some issues to be resolved that were ok in 2.5?
>
>All the best
>Bob
>
>
>_______________________________________________
>use-revolution mailing list
>[hidden email]
>Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
>http://lists.runrev.com/mailman/listinfo/use-revolution
>
>
>  
>
_______________________________________________
use-revolution mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-revolution
Reply | Threaded
Open this post in threaded view
|

RE: Is it ok to go to 2.6

Jim Bufalini
In reply to this post by Bob Hartley
I second this question. I'm still running 2.51 on WinXP. Reason: Given the
choice between new features and less bugs, I always opt for less bugs. -Jim

-----Original Message-----
From: [hidden email]
[mailto:[hidden email]]On Behalf Of
[hidden email]
Sent: Monday, July 11, 2005 12:03 AM
To: How to use Revolution
Subject: Is it ok to go to 2.6


Hi All.

I noted that the early 2.6 tiger caused some problems I think the "ask"
command
was one. I have 2.5 on a winXP. Is it OK to go to 2.6 on WinXP or are there
still some issues to be resolved that were ok in 2.5?

All the best
Bob


_______________________________________________
use-revolution mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription
preferences:
http://lists.runrev.com/mailman/listinfo/use-revolution



_______________________________________________
use-revolution mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-revolution
Reply | Threaded
Open this post in threaded view
|

RE: Is it ok to go to 2.6

RogGuay
In reply to this post by Bob Hartley
I've been using it since it was released without any (noticeably  
different) problems.  I'm not the most sophisticated user however,  
and my critics tell me that I tend to "ignore" bugs!!

Roger


On Jul 11, 2005, at 10:33 AM, [hidden email]  
wrote:

> Message: 10
> Date: Mon, 11 Jul 2005 04:29:09 -1000
> From: "Jim Bufalini" <[hidden email]>
> Subject: RE: Is it ok to go to 2.6
> To: "How to use Revolution" <[hidden email]>
> Message-ID: <[hidden email]>
> Content-Type: text/plain;    charset="iso-8859-1"
>
> I second this question. I'm still running 2.51 on WinXP. Reason:  
> Given the
> choice between new features and less bugs, I always opt for less  
> bugs. -Jim
>
> -----Original Message-----
> From: [hidden email]
> [mailto:[hidden email]]On Behalf Of
> [hidden email]
> Sent: Monday, July 11, 2005 12:03 AM
> To: How to use Revolution
> Subject: Is it ok to go to 2.6
>
>
> Hi All.
>
> I noted that the early 2.6 tiger caused some problems I think the  
> "ask"
> command
> was one. I have 2.5 on a winXP. Is it OK to go to 2.6 on WinXP or  
> are there
> still some issues to be resolved that were ok in 2.5?
>
> All the best
> Bob
>

_______________________________________________
use-revolution mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-revolution
Reply | Threaded
Open this post in threaded view
|

Re: Is it ok to go to 2.6

Richard Gaskin
In addition to the Ask/Answer issue, which affects everyone, there is
the one with non-OS-drawn menus which extend beyond the height of the
monitor, which kills the MC IDE, devolution, and anything else that
enjoys having menus in specific font sizes.

Given the critical nature of the Ask/Answer issue (many scripts use "if
it is empty then..." which will break with v2.6) I would have thought a
v2.6.1 would have been released by now.

If there's been an engine update to address this I'm not familiar with
it, and would love to learn this has already been done.

Perhaps someone from RunRev will chime in here with the status.....

--
  Richard Gaskin
  Managing Editor, revJournal
  _______________________________________________________
  Rev tips, tutorials and more: http://www.revJournal.com
_______________________________________________
use-revolution mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-revolution
Reply | Threaded
Open this post in threaded view
|

Re: Is it ok to go to 2.6

J. Landman Gay
On 7/11/05 12:59 PM, Richard Gaskin wrote:

> Given the critical nature of the Ask/Answer issue (many scripts use "if
> it is empty then..." which will break with v2.6) I would have thought a
> v2.6.1 would have been released by now.

The ask/answer fix is included in the current download of 2.6
(buildnumber 108, I think it is.) Just grab the latest.

--
Jacqueline Landman Gay         |     [hidden email]
HyperActive Software           |     http://www.hyperactivesw.com
_______________________________________________
use-revolution mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-revolution
Reply | Threaded
Open this post in threaded view
|

Re: Is it ok to go to 2.6

Chipp Walters
Jacque,

If you 'check for updates' will it 'get it' ??

-Chipp

J. Landman Gay wrote:

> On 7/11/05 12:59 PM, Richard Gaskin wrote:
>
>> Given the critical nature of the Ask/Answer issue (many scripts use
>> "if it is empty then..." which will break with v2.6) I would have
>> thought a v2.6.1 would have been released by now.
>
>
> The ask/answer fix is included in the current download of 2.6
> (buildnumber 108, I think it is.) Just grab the latest.
>

_______________________________________________
use-revolution mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-revolution
Reply | Threaded
Open this post in threaded view
|

Re: Is it ok to go to 2.6

Dan Shafer
Seems like it will. That's all I did and the ask/answer problem  
disappeared for me.

Dan

On Jul 11, 2005, at 1:22 PM, Chipp Walters wrote:

> Jacque,
>
> If you 'check for updates' will it 'get it' ??
>
> -Chipp
>
> J. Landman Gay wrote:
>
>> On 7/11/05 12:59 PM, Richard Gaskin wrote:
>>
>>> Given the critical nature of the Ask/Answer issue (many scripts  
>>> use "if it is empty then..." which will break with v2.6) I would  
>>> have thought a v2.6.1 would have been released by now.
>>>
>> The ask/answer fix is included in the current download of 2.6  
>> (buildnumber 108, I think it is.) Just grab the latest.
>>
>
> _______________________________________________
> use-revolution mailing list
> [hidden email]
> Please visit this url to subscribe, unsubscribe and manage your  
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution
>
>

_______________________________________________
use-revolution mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-revolution
Reply | Threaded
Open this post in threaded view
|

Re: Is it ok to go to 2.6

J. Landman Gay
In reply to this post by Chipp Walters
On 7/11/05 3:22 PM, Chipp Walters wrote:

 > Jacque,
 >
 > If you 'check for updates' will it 'get it' ??

It should, now that RR has fixed the update checker on the server.

 >
 > -Chipp
 >
 > J. Landman Gay wrote:
 >
 >> On 7/11/05 12:59 PM, Richard Gaskin wrote:
 >>
 >>> Given the critical nature of the Ask/Answer issue (many scripts use
 >>> "if it is empty then..." which will break with v2.6) I would have
 >>> thought a v2.6.1 would have been released by now.
 >>
 >>
 >>
 >> The ask/answer fix is included in the current download of 2.6
 >> (buildnumber 108, I think it is.) Just grab the latest.


--
Jacqueline Landman Gay         |     [hidden email]
HyperActive Software           |     http://www.hyperactivesw.com
_______________________________________________
use-revolution mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-revolution