MetaCard 2.3.2 and Windows 7

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

MetaCard 2.3.2 and Windows 7

Huisingh, Larry R

I have just moved to a Windows 7 PC from Windows XP.  This is the first time I have tried to modify my stack on the Windows 7 platform.  When I try to show a stack with the “show wd xx” (where xx is a stack name) command in the Message Box I get the error “Commands: expected “,” “.

 

I know this version is old but it has worked for us for years.  Does anyone still use version 2.3.2 or is there anyone who would know if the OS version could mess up the parsing of a simple command?

 

Larry Huisingh

 


_______________________________________________
metacard mailing list
[hidden email]
http://lists.runrev.com/mailman/listinfo/metacard
Reply | Threaded
Open this post in threaded view
|

Re: MetaCard 2.3.2 and Windows 7

J. Landman Gay
On 11/7/12 6:06 PM, Huisingh, Larry R wrote:
> I have just moved to a Windows 7 PC from Windows XP.  This is the
> first time I have tried to modify my stack on the Windows 7 platform.
> When I try to show a stack with the "show wd xx" (where xx is a stack
> name) command in the Message Box I get the error "Commands: expected
> "," ".

It's hard to remember that far back, but some of the older engines used
to give that error when nothing else matched. The error you're getting
just happens to be the first one in the error list. It's probably
spurious, something else is wrong.

You could try "show stack" instead of "show window" if the stack is
already open but hidden. If you're trying to show a stack that is still
on disk, Win 7 has much stricter permissions and not all folders are
user-accessible any more. Try moving the stack to the Documents folder
where you have full access.

--
Jacqueline Landman Gay         |     [hidden email]
HyperActive Software           |     http://www.hyperactivesw.com

_______________________________________________
metacard mailing list
[hidden email]
http://lists.runrev.com/mailman/listinfo/metacard
Reply | Threaded
Open this post in threaded view
|

Re: MetaCard 2.3.2 and Windows 7

Huisingh, Larry R
In reply to this post by Huisingh, Larry R
> On 11/7/12 6:06 PM, Huisingh, Larry R wrote:
> > I have just moved to a Windows 7 PC from Windows XP.  This is the
> > first time I have tried to modify my stack on the Windows 7 platform.
> > When I try to show a stack with the "show wd xx" (where xx is a stack
> > name) command in the Message Box I get the error "Commands: expected
> > "," ".
>
> It's hard to remember that far back, but some of the older engines used to give that error when
> nothing else matched. The error you're getting just happens to be the first one in the error
> list. It's probably spurious, something else is wrong.
>
> You could try "show stack" instead of "show window" if the stack is already open but hidden. If
> you're trying to show a stack that is still on disk, Win 7 has much stricter permissions and not
> all folders are user-accessible any more. Try moving the stack to the Documents folder where you
> have full access.
>
> --
> Jacqueline Landman Gay         |     [hidden email]
> HyperActive Software           |     http://www.hyperactivesw.com

------------------------

I tried your suggestions but to no avail.  I have since installed XP Mode and MetaCard runs quite happily inside with no complaints.

Larry

_______________________________________________
metacard mailing list
[hidden email]
http://lists.runrev.com/mailman/listinfo/metacard