Metacard Setup 2.0

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Metacard Setup 2.0

Vokey, John
I just used Metcard Setup 2.0 to install Metacard from Livecode 4.6.0 (build 1340).  All seemed to work fine at installation, but the app just starts up in the finder (no windows) and quits immediately.  Any suggestions?

On 2011-06-29, at 10:31 AM, [hidden email] wrote:

> In the shadow of giants, I've updated MetaCard Setup to work with
> LiveCode 4.5 or higher. This version will not work with engines less
> than 4.5; if you need to install the older Rev engines into the IDE then
> use the older MetaCard Setup 1.0.3. You can download the older version
> from RevOnline or from the yahoo IDE group.
>
> The new version is here:
>
> <http://www.metacard.livecodejournal.com/files/other_plugins/metacard_setup_20.rev.gz>
>
> Tested on OS X and Windows 7. If someone could run this in Linux that'd
> be great. Let me know if there are any issues. If it seems to work okay
> for everyone, I'll upload to the other locations.
>
> Changes:
>
> Rewritten to work with LiveCode 4.5 revised file structures.
> Dropped support for Rev engines less than 4.5.
> Dropped support for OS 9.
> Updated download URLs.
> Updated Help info.
>


_______________________________________________
metacard mailing list
[hidden email]
http://lists.runrev.com/mailman/listinfo/metacard
Reply | Threaded
Open this post in threaded view
|

Re: Metacard Setup 2.0

Ken Ray
> I just used Metcard Setup 2.0 to install Metacard from Livecode 4.6.0 (build
> 1340).  All seemed to work fine at installation, but the app just starts up in
> the finder (no windows) and quits immediately.  Any suggestions?

Change the name of "mchome.mc" file to "home.rev".

It should work...

Ken Ray
Sons of Thunder Software, Inc.
Email: [hidden email]
Web Site: http://www.sonsothunder.com/



_______________________________________________
metacard mailing list
[hidden email]
http://lists.runrev.com/mailman/listinfo/metacard
Reply | Threaded
Open this post in threaded view
|

Re: Metacard Setup 2.0

Vokey, John
In reply to this post by Vokey, John
Thanks!  That fixed it.

On 2011-06-29, at 11:00 AM, [hidden email] wrote:

>>
>> I just used Metcard Setup 2.0 to install Metacard from Livecode 4.6.0 (build
>> 1340).  All seemed to work fine at installation, but the app just starts up in
>> the finder (no windows) and quits immediately.  Any suggestions?
>
> Change the name of "mchome.mc" file to "home.rev".
>
> It should work...
>
> Ken Ray
> Sons of Thunder Software, Inc.
> Email: [hidden email]
> Web Site: http://www.sonsothunder.com/


_______________________________________________
metacard mailing list
[hidden email]
http://lists.runrev.com/mailman/listinfo/metacard
Reply | Threaded
Open this post in threaded view
|

Re: Metacard Setup 2.0

J. Landman Gay
On 6/29/11 12:17 PM, Vokey, John wrote:
> Thanks!  That fixed it.

The next upload will fix it too. :) I'm just waiting to see if anyone
has Linux ideas.

--
Jacqueline Landman Gay         |     [hidden email]
HyperActive Software           |     http://www.hyperactivesw.com

_______________________________________________
metacard mailing list
[hidden email]
http://lists.runrev.com/mailman/listinfo/metacard