Project Browser Goes Blank - How To Refresh

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Project Browser Goes Blank - How To Refresh

AndyP via use-livecode
9.0 gm

Project browser always goes "blank"

it there keystroke to refresh it?
Sometime it requires a reboot… will not refresh, even from the menu.

revApplicationOverview , OTHO, always works…

so I switch to that until I have to reboot…

BR



_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Re: Project Browser Goes Blank - How To Refresh

AndyP via use-livecode
You could also use Navigator
a) System
b) What are you doing when it goes blank?  I've had it happen on a Mac when
I'm in the midst of group whacking.

On Sat, Apr 7, 2018 at 11:30 AM, Sannyasin Brahmanathaswami via
use-livecode <[hidden email]> wrote:

> 9.0 gm
>
> Project browser always goes "blank"
>
> it there keystroke to refresh it?
> Sometime it requires a reboot… will not refresh, even from the menu.
>
> revApplicationOverview , OTHO, always works…
>
> so I switch to that until I have to reboot…
>
> BR
>
>
>
> _______________________________________________
> use-livecode mailing list
> [hidden email]
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode




--
On the first day, God created the heavens and the Earth
On the second day, God created the oceans.
On the third day, God put the animals on hold for a few hours,
   and did a little diving.
And God said, "This is good."
_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Re: Project Browser Goes Blank - How To Refresh

AndyP via use-livecode
Navigator..I have it… 5.5 alpha 1?

Is that the latest?

PB: It happened midst of "group whacking"

But more often I close stack -- its blank after that.

I shall try for recipe…

Mike Kerner

    You could also use Navigator
    a) System
    b) What are you doing when it goes blank?  I've had it happen on a Mac when
    I'm in the midst of group whacking.

_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Re: Project Browser Goes Blank - How To Refresh

AndyP via use-livecode
In reply to this post by AndyP via use-livecode
On 04/07/2018 08:30 AM, Sannyasin Brahmanathaswami via use-livecode wrote:

> 9.0 gm
>
> Project browser always goes "blank"
>
> it there keystroke to refresh it?
> Sometime it requires a reboot… will not refresh, even from the menu.
>
> revApplicationOverview , OTHO, always works…
>
> so I switch to that until I have to reboot…

Yeah, that happens to me all the time.
I just close and reopen the PB. Repeat as needed.

--
  Mark Wieder
  [hidden email]

_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode