Rev disappears when PlugIn Settings is exited

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Rev disappears when PlugIn Settings is exited

Jon-3
Recently, the following happens, repeatedly.

I run Rev, open the Plugin Settings facility, close it, and then Rev
immediately disappears.  Sometimes the disappearing act happens only
after I click on Rev, then on something else, and then back on Rev.  In
any event, Rev has become totally unreliable.  This is with none of my
own stacks open yet!

I assume some Plugin is causing a problem.  I tried to inspect each one,
using the drop down list called Plugin on the Plugin Settings window.  
This turns out to be a pretty frustrating experience, for a number of
reasons.  One is that the drop down list only shows perhaps five
Plugins, while I have 26 or so available.  Another is that the position
in the list is not "remembered", so one has to start from the top and
drill down to the Plugin one is trying to explore next, rather than just
pressing the <down> key.  Finally, the drop down list sits on top of the
Send Messages To Plugin box, so I have clicked in that box accidentally
more than once.  At this point, I have no idea if the contents of this
box are correct or not, so maybe that has contributed to the problem.

I can remove all of the Plugins from the Plugin directory and then
replace them one at a time.  Short of that, any thoughts or recommendations?

:)

Jon
_______________________________________________
use-revolution mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-revolution