Trouble with Building from g8.1.5 rc1 for Early Version iOS

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Trouble with Building from g8.1.5 rc1 for Early Version iOS

Richmond Mathewson via use-livecode
LC: 8.1.5 rc1
xCode: 8.3.3

I had the lowest version set to iOS 6.1

xCode balked and LC error repor dialog shows up,
saying app build failed because all  these files/libs  (many lines in the SA dialog)  were for 10.3

OK so I went back into SA settings pick "10.3 or later"

and the build went thru

so the question is… how far back, i.e. what is the older version of iOS that *will* work with LC now?

BR


_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

RE: Trouble with Building from g8.1.5 rc1 for Early Version iOS

Richmond Mathewson via use-livecode
I sometimes get that error on the first build with any minimum version. Subsequent builds work OK until LC is restarted. Try setting it back to 6.1 and build, if it fails build again and it should be OK. This has been reported but is elusive.

Ralph DiMola
IT Director
Evergreen Information Services
[hidden email]


-----Original Message-----
From: use-livecode [mailto:[hidden email]] On Behalf Of Sannyasin Brahmanathaswami via use-livecode
Sent: Saturday, June 24, 2017 4:52 PM
To: How LiveCode
Cc: Sannyasin Brahmanathaswami
Subject: Trouble with Building from g8.1.5 rc1 for Early Version iOS

LC: 8.1.5 rc1
xCode: 8.3.3

I had the lowest version set to iOS 6.1

xCode balked and LC error repor dialog shows up, saying app build failed because all  these files/libs  (many lines in the SA dialog)  were for 10.3

OK so I went back into SA settings pick "10.3 or later"

and the build went thru

so the question is… how far back, i.e. what is the older version of iOS that *will* work with LC now?

BR


_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode


_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Loading...