Where's Fraser?

classic Classic list List threaded Threaded
11 messages Options
Reply | Threaded
Open this post in threaded view
|

Where's Fraser?

Stephen MacLean via use-livecode
In the spirit of where's wally

Can you spot Fraser in this Pic?

https://www.dejero.com/about-us/profile

Hint - there are only 2 that can be even considered.

Regards Lagi
_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Re: Where's Fraser?

Stephen MacLean via use-livecode
On 09/03/2018 06:53 AM, Lagi Pittas via use-livecode wrote:
> In the spirit of where's wally
>
> Can you spot Fraser in this Pic?
>
> https://www.dejero.com/about-us/profile

Ha! Well, that certainly looks like Fraser. Is that really him?

--
  Mark Wieder
  [hidden email]

_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Re: Where's Fraser?

Stephen MacLean via use-livecode
On 9/3/18 10:57 AM, Mark Wieder via use-livecode wrote:
> On 09/03/2018 06:53 AM, Lagi Pittas via use-livecode wrote:
>> In the spirit of where's wally
>>
>> Can you spot Fraser in this Pic?
>>
>> https://www.dejero.com/about-us/profile
>
> Ha! Well, that certainly looks like Fraser. Is that really him?

Gotta be. Who else would camouflage himself that way? :)

--
Jacqueline Landman Gay         |     [hidden email]
HyperActive Software           |     http://www.hyperactivesw.com

_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Re: Where's Fraser?

Stephen MacLean via use-livecode
Yes it is him, his linked in says he works for Dejero.

I hope he tells them to use LC going forward - especially on the Raspberry
Pi.

Would be nice if he was still on this list and popped in and said Hi.

Lagi

On Mon, 3 Sep 2018 at 21:42, J. Landman Gay via use-livecode <
[hidden email]> wrote:

> On 9/3/18 10:57 AM, Mark Wieder via use-livecode wrote:
> > On 09/03/2018 06:53 AM, Lagi Pittas via use-livecode wrote:
> >> In the spirit of where's wally
> >>
> >> Can you spot Fraser in this Pic?
> >>
> >> https://www.dejero.com/about-us/profile
> >
> > Ha! Well, that certainly looks like Fraser. Is that really him?
>
> Gotta be. Who else would camouflage himself that way? :)
>
> --
> Jacqueline Landman Gay         |     [hidden email]
> HyperActive Software           |     http://www.hyperactivesw.com
>
> _______________________________________________
> use-livecode mailing list
> [hidden email]
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>
_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Android install on Lollypop 9.01 rc2

Stephen MacLean via use-livecode
I have a tester that can't install an apk on a v5 Android device. All that
the package installer says is "App not installed". No other error message.
Anyone seen this??? Is this that min version thingy?

Thanks in advance...

Ralph DiMola
IT Director
Evergreen Information Services
[hidden email]


_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Re: Android install on Lollypop 9.01 rc2

Stephen MacLean via use-livecode
It could be the minimum required version, check that first. Also be sure
the app has been signed (for development only is okay.) It can also happen
if the app manifest requires permissions or features that Android 5 doesn't
support.

Apps are also not installed if the device already has a previous copy with
the same build number, but in that case you don't usually get an error message.

--
Jacqueline Landman Gay | [hidden email]
HyperActive Software | http://www.hyperactivesw.com
On September 4, 2018 9:58:00 AM Ralph DiMola via use-livecode
<[hidden email]> wrote:

> I have a tester that can't install an apk on a v5 Android device. All that
> the package installer says is "App not installed". No other error message.
> Anyone seen this??? Is this that min version thingy?
>
> Thanks in advance...
>
> Ralph DiMola
> IT Director
> Evergreen Information Services
> [hidden email]
>
>
> _______________________________________________
> use-livecode mailing list
> [hidden email]
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode




_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

RE: Android install on Lollypop 9.01 rc2

Stephen MacLean via use-livecode
J,

Thanks.
I need to resolve this ASAP as this is a customer's device.

1) The app is signed and uploaded to PlayStore Beta(So in-app purchasing
stuff will work).
2) The min version is set to 4.1.
3) I have not set any new permissions from the v 8.1.10 build.

Could this be a target version issue? This was discussed awhile back.

I'm going to go back to 8.1.10 and see if it still installs. V5 is still 20%
of market.

Ralph DiMola
IT Director
Evergreen Information Services
[hidden email]


-----Original Message-----
From: use-livecode [mailto:[hidden email]] On Behalf
Of J. Landman Gay via use-livecode
Sent: Tuesday, September 04, 2018 11:43 AM
To: How to use LiveCode
Cc: J. Landman Gay
Subject: Re: Android install on Lollypop 9.01 rc2

It could be the minimum required version, check that first. Also be sure the
app has been signed (for development only is okay.) It can also happen if
the app manifest requires permissions or features that Android 5 doesn't
support.

Apps are also not installed if the device already has a previous copy with
the same build number, but in that case you don't usually get an error
message.

--
Jacqueline Landman Gay | [hidden email] HyperActive Software |
http://www.hyperactivesw.com On September 4, 2018 9:58:00 AM Ralph DiMola
via use-livecode <[hidden email]> wrote:

> I have a tester that can't install an apk on a v5 Android device. All
> that the package installer says is "App not installed". No other error
message.

> Anyone seen this??? Is this that min version thingy?
>
> Thanks in advance...
>
> Ralph DiMola
> IT Director
> Evergreen Information Services
> [hidden email]
>
>
> _______________________________________________
> use-livecode mailing list
> [hidden email]
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode




_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode


_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

RE: Android install on Lollypop 9.01 rc2

Stephen MacLean via use-livecode
I suppose it could be the target version but that shouldn't really matter.
The minimum version should still apply. When my Android v6 downloads an app
with a higher target I just get a warning in the Play Store that it may not
be optimized for my device, but it still installs and runs.

Let us know if you figure it out.

--
Jacqueline Landman Gay | [hidden email]
HyperActive Software | http://www.hyperactivesw.com
On September 4, 2018 10:55:46 AM Ralph DiMola via use-livecode
<[hidden email]> wrote:

> J,
>
> Thanks.
> I need to resolve this ASAP as this is a customer's device.
>
> 1) The app is signed and uploaded to PlayStore Beta(So in-app purchasing
> stuff will work).
> 2) The min version is set to 4.1.
> 3) I have not set any new permissions from the v 8.1.10 build.
>
> Could this be a target version issue? This was discussed awhile back.
>
> I'm going to go back to 8.1.10 and see if it still installs. V5 is still 20%
> of market.
>
> Ralph DiMola
> IT Director
> Evergreen Information Services
> [hidden email]
>
>
> -----Original Message-----
> From: use-livecode [mailto:[hidden email]] On Behalf
> Of J. Landman Gay via use-livecode
> Sent: Tuesday, September 04, 2018 11:43 AM
> To: How to use LiveCode
> Cc: J. Landman Gay
> Subject: Re: Android install on Lollypop 9.01 rc2
>
> It could be the minimum required version, check that first. Also be sure the
> app has been signed (for development only is okay.) It can also happen if
> the app manifest requires permissions or features that Android 5 doesn't
> support.
>
> Apps are also not installed if the device already has a previous copy with
> the same build number, but in that case you don't usually get an error
> message.
>
> --
> Jacqueline Landman Gay | [hidden email] HyperActive Software |
> http://www.hyperactivesw.com On September 4, 2018 9:58:00 AM Ralph DiMola
> via use-livecode <[hidden email]> wrote:
>
>> I have a tester that can't install an apk on a v5 Android device. All
>> that the package installer says is "App not installed". No other error
> message.
>> Anyone seen this??? Is this that min version thingy?
>>
>> Thanks in advance...
>>
>> Ralph DiMola
>> IT Director
>> Evergreen Information Services
>> [hidden email]
>>
>>
>> _______________________________________________
>> use-livecode mailing list
>> [hidden email]
>> Please visit this url to subscribe, unsubscribe and manage your
>> subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-livecode
>
>
>
>
> _______________________________________________
> use-livecode mailing list
> [hidden email]
> Please visit this url to subscribe, unsubscribe and manage your subscription
> preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>
>
> _______________________________________________
> use-livecode mailing list
> [hidden email]
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode




_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

RE: Android install on Lollypop 9.01 rc2

Stephen MacLean via use-livecode
In reply to this post by Stephen MacLean via use-livecode
Make sure that you uninstall any previous versions of your software first.

Sincerely,

Clarence Martin
Email: [hidden email]
Cell: 626 696-5561

-----Original Message-----
From: use-livecode <[hidden email]> On Behalf Of
Ralph DiMola via use-livecode
Sent: Tuesday, September 04, 2018 7:58 AM
To: 'How to use LiveCode' <[hidden email]>
Cc: Ralph DiMola <[hidden email]>
Subject: Android install on Lollypop 9.01 rc2

I have a tester that can't install an apk on a v5 Android device. All that
the package installer says is "App not installed". No other error message.
Anyone seen this??? Is this that min version thingy?

Thanks in advance...

Ralph DiMola
IT Director
Evergreen Information Services
[hidden email]


_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode


_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

RE: Android install on Lollypop 9.01 rc2

Stephen MacLean via use-livecode
In reply to this post by Stephen MacLean via use-livecode
Thanks all!

I rebuilt using 9.0.1rc2 but un-ticked "ad support" in the standalone
settings. The user was able to install. Although I don't use ads, I looking
into it. I will re-enable and have the user try to install just so we can
all know if this was indeed the problem. Film at 11.

Ralph DiMola
IT Director
Evergreen Information Services
[hidden email]


-----Original Message-----
From: use-livecode [mailto:[hidden email]] On Behalf
Of J. Landman Gay via use-livecode
Sent: Tuesday, September 04, 2018 12:13 PM
To: How to use LiveCode
Cc: J. Landman Gay
Subject: RE: Android install on Lollypop 9.01 rc2

I suppose it could be the target version but that shouldn't really matter.
The minimum version should still apply. When my Android v6 downloads an app
with a higher target I just get a warning in the Play Store that it may not
be optimized for my device, but it still installs and runs.

Let us know if you figure it out.

--
Jacqueline Landman Gay | [hidden email] HyperActive Software |
http://www.hyperactivesw.com On September 4, 2018 10:55:46 AM Ralph DiMola
via use-livecode <[hidden email]> wrote:

> J,
>
> Thanks.
> I need to resolve this ASAP as this is a customer's device.
>
> 1) The app is signed and uploaded to PlayStore Beta(So in-app
> purchasing stuff will work).
> 2) The min version is set to 4.1.
> 3) I have not set any new permissions from the v 8.1.10 build.
>
> Could this be a target version issue? This was discussed awhile back.
>
> I'm going to go back to 8.1.10 and see if it still installs. V5 is
> still 20% of market.
>
> Ralph DiMola
> IT Director
> Evergreen Information Services
> [hidden email]
>
>
> -----Original Message-----
> From: use-livecode [mailto:[hidden email]] On
> Behalf Of J. Landman Gay via use-livecode
> Sent: Tuesday, September 04, 2018 11:43 AM
> To: How to use LiveCode
> Cc: J. Landman Gay
> Subject: Re: Android install on Lollypop 9.01 rc2
>
> It could be the minimum required version, check that first. Also be
> sure the app has been signed (for development only is okay.) It can
> also happen if the app manifest requires permissions or features that
> Android 5 doesn't support.
>
> Apps are also not installed if the device already has a previous copy
> with the same build number, but in that case you don't usually get an
> error message.
>
> --
> Jacqueline Landman Gay | [hidden email] HyperActive Software
> | http://www.hyperactivesw.com On September 4, 2018 9:58:00 AM Ralph
> DiMola via use-livecode <[hidden email]> wrote:
>
>> I have a tester that can't install an apk on a v5 Android device. All
>> that the package installer says is "App not installed". No other
>> error
> message.
>> Anyone seen this??? Is this that min version thingy?
>>
>> Thanks in advance...
>>
>> Ralph DiMola
>> IT Director
>> Evergreen Information Services
>> [hidden email]
>>
>>
>> _______________________________________________
>> use-livecode mailing list
>> [hidden email]
>> Please visit this url to subscribe, unsubscribe and manage your
>> subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-livecode
>
>
>
>
> _______________________________________________
> use-livecode mailing list
> [hidden email]
> Please visit this url to subscribe, unsubscribe and manage your
> subscription
> preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>
>
> _______________________________________________
> use-livecode mailing list
> [hidden email]
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode




_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode


_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Re: Android install on Lollypop 9.01 rc2

Stephen MacLean via use-livecode
On 9/5/18 12:20 PM, Ralph DiMola via use-livecode wrote:
> I rebuilt using 9.0.1rc2 but un-ticked "ad support" in the standalone
> settings. The user was able to install. Although I don't use ads, I looking
> into it. I will re-enable and have the user try to install just so we can
> all know if this was indeed the problem. Film at 11.

Very interesting, and not at all intuitive. Keep us posted please.

--
Jacqueline Landman Gay         |     [hidden email]
HyperActive Software           |     http://www.hyperactivesw.com

_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode