Quantcast

Xcode version for iOS 10.2.1 and LC 9.0.0 dp6

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Xcode version for iOS 10.2.1 and LC 9.0.0 dp6

prothero--- via use-livecode
The list doesn’t specify which XCode version is required for this configuration. I’m on Mac OS 10.11.6

Help?
Bill

William A. Prothero
http://earthlearningsolution.org/

_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Xcode version for iOS 10.2.1 and LC 9.0.0 dp6

prothero--- via use-livecode
Bill the following is from the Release Notes for LiveCode 8.1.3 (located inside the ‘Guide’ bit of the new dictionary)

Dave


iOS
iOS deployment is possible when running LiveCode IDE on a Mac, and provided Xcode is installed and has been set in LiveCode Preferences (in the Mobile Support pane).

Currently, the supported versions of Xcode are:

Xcode 4.6 on MacOS X 10.7
Xcode 5.1 on MacOS X 10.8
Xcode 6.2 on MacOS X 10.9
Xcode 6.2 and 7.2 on Mac OS X 10.10
Xcode 8.2 on MacOS X 10.11
Xcode 8.2 on MacOS 10.12
It is also possible to set other versions of Xcode, to allow testing on a wider range of iOS simulators. For instance, on OS X 10.10 (Yosemite), you can add Xcode 5.1 in the Mobile Support preferences, to let you test your stack on the iOS Simulator 7.1.

We currently support deployment for the following versions of iOS:

6.1 [simulator]
7.1 [simulator]
8.2 [simulator]
9.2
10.2

_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Xcode version for iOS 10.2.1 and LC 9.0.0 dp6

prothero--- via use-livecode
Thanks, Dave.
Bill

> On Mar 28, 2017, at 3:35 PM, Dave Kilroy via use-livecode <[hidden email]> wrote:
>
> Bill the following is from the Release Notes for LiveCode 8.1.3 (located inside the ‘Guide’ bit of the new dictionary)
>
> Dave
>
>
> iOS
> iOS deployment is possible when running LiveCode IDE on a Mac, and provided Xcode is installed and has been set in LiveCode Preferences (in the Mobile Support pane).
>
> Currently, the supported versions of Xcode are:
>
> Xcode 4.6 on MacOS X 10.7
> Xcode 5.1 on MacOS X 10.8
> Xcode 6.2 on MacOS X 10.9
> Xcode 6.2 and 7.2 on Mac OS X 10.10
> Xcode 8.2 on MacOS X 10.11
> Xcode 8.2 on MacOS 10.12
> It is also possible to set other versions of Xcode, to allow testing on a wider range of iOS simulators. For instance, on OS X 10.10 (Yosemite), you can add Xcode 5.1 in the Mobile Support preferences, to let you test your stack on the iOS Simulator 7.1.
>
> We currently support deployment for the following versions of iOS:
>
> 6.1 [simulator]
> 7.1 [simulator]
> 8.2 [simulator]
> 9.2
> 10.2
>
> _______________________________________________
> use-livecode mailing list
> [hidden email]
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode


_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Loading...