gradient selectors

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

gradient selectors

Matthias Rebbe via use-livecode
Before I log a bug report on this, can anyone confirm that the gradient
selectors are working in LC9? Launching either of the selectors from the
PI I get a long hang time and no visual feedback. I did manage to get
something out of the fill gradient selector once, but the stroke
gradient selector does nothing. Even its controls are nonresponsive.

The hang time is particularly annoying since it hangs my whole desktop.
Not sure if this is just me or just linux or if it's systemic.

--
  Mark Wieder
  [hidden email]

_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Re: gradient selectors

Matthias Rebbe via use-livecode
Both fill and stroke gradients work fine on Mac High Sierra, no delays that I can see and definitely no hang, so it may be a Linux related bug.

Anybody tested Windows?

Paul


> On Jan 17, 2018, at 6:30 PM, Mark Wieder via use-livecode <[hidden email]> wrote:
>
> Before I log a bug report on this, can anyone confirm that the gradient selectors are working in LC9? Launching either of the selectors from the PI I get a long hang time and no visual feedback. I did manage to get something out of the fill gradient selector once, but the stroke gradient selector does nothing. Even its controls are nonresponsive.
>
> The hang time is particularly annoying since it hangs my whole desktop. Not sure if this is just me or just linux or if it's systemic.
>
> --
> Mark Wieder
> [hidden email]
>
> _______________________________________________
> use-livecode mailing list
> [hidden email]
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode

_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Re: gradient selectors

Matthias Rebbe via use-livecode
On 01/17/2018 07:43 PM, Paul Hibbert via use-livecode wrote:
> Both fill and stroke gradients work fine on Mac High Sierra, no delays that I can see and definitely no hang, so it may be a Linux related bug.

Thanks for checking, Paul. Yeah, I just confirmed they're working on OSX
as well. And not working on linux in LC8 and LC9.

--
  Mark Wieder
  [hidden email]

_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Re: gradient selectors

Matthias Rebbe via use-livecode
Bug report 20885 submitted.

--
  Mark Wieder
  [hidden email]

_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode