preOpenCard not called when opened from project browser

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

preOpenCard not called when opened from project browser

Alejandro Tejada via use-livecode
I just found, after trying to open a stack from the project browser, that
preOpenCard is not called when the stack is opened this way, whereas it is
when using the application browser.

Is this correct behavior?


--
Dr. Richard E. Hawkins, Esq.
(702) 508-8462
_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: preOpenCard not called when opened from project browser

Alejandro Tejada via use-livecode
No, this is a bug which will be fixed in 8.1.4 rc1.

http://quality.livecode.com/show_bug.cgi?id=17448

Best,
Panos

On 22 Feb 2017 23:53, "Dr. Hawkins via use-livecode" <
[hidden email]> wrote:

> I just found, after trying to open a stack from the project browser, that
> preOpenCard is not called when the stack is opened this way, whereas it is
> when using the application browser.
>
> Is this correct behavior?
>
>
> --
> Dr. Richard E. Hawkins, Esq.
> (702) 508-8462
> _______________________________________________
> use-livecode mailing list
> [hidden email]
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>
_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Loading...