rev opens and then disappears spontaneously

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

rev opens and then disappears spontaneously

Jon-3
All of a sudden, Rev no longer works.  I try to start it, it pops up,
all of the windows appear, and then it spontaneously disappears.

There are no hidden Rev processes running.

I had been using Constellation, but turned it off (or tried to?)

I have not yet re-booted (too much else going on right now).

Anyone seen this before?  Is there some file I can clear or something?

:)

Jon
_______________________________________________
use-revolution mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-revolution
Reply | Threaded
Open this post in threaded view
|

Re: rev opens and then disappears spontaneously

Andre Garzia

On Aug 22, 2005, at 11:02 AM, Jon wrote:

> All of a sudden, Rev no longer works.  I try to start it, it pops  
> up, all of the windows appear, and then it spontaneously disappears.
>
> There are no hidden Rev processes running.
>
> I had been using Constellation, but turned it off (or tried to?)
>
> I have not yet re-booted (too much else going on right now).
>
> Anyone seen this before?  Is there some file I can clear or something?
>
> :)

Jon,

can it be that a plugin or stack is calling "quit"? That happened to  
me once, a plugin I made was closing the IDE...

Andre



>
> Jon
> _______________________________________________
> use-revolution mailing list
> [hidden email]
> Please visit this url to subscribe, unsubscribe and manage your  
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution
>

_______________________________________________
use-revolution mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-revolution