Quantcast

should i report it as a bug when a library is not included into a standalone when "search for required inclusions" is selected

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

should i report it as a bug when a library is not included into a standalone when "search for required inclusions" is selected

Mark Talluto via use-livecode
Hi,

maybe a dumb question, but should i report it as a bug when  a library is not automatically  included into a standalone when "search for required inclusions" is selected in the standalone settings?

Regards,
Matthias



_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: should i report it as a bug when a library is not included into a standalone when "search for required inclusions" is selected

Mark Talluto via use-livecode
If there is nothing unusual in how you start using the library, like in a do command or something, I think so.

Bob S


> On Mar 7, 2017, at 16:09 , Matthias Rebbe via use-livecode <[hidden email]> wrote:
>
> Hi,
>
> maybe a dumb question, but should i report it as a bug when  a library is not automatically  included into a standalone when "search for required inclusions" is selected in the standalone settings?
>
> Regards,
> Matthias


_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: should i report it as a bug when a library is not included into a standalone when "search for required inclusions" is selected

Mark Talluto via use-livecode
Thanks Bob for your comment. I reported it now.

Regards,

Matthias Rebbe




> Am 08.03.2017 um 01:23 schrieb Bob Sneidar via use-livecode <[hidden email] <mailto:[hidden email]>>:
>
> If there is nothing unusual in how you start using the library, like in a do command or something, I think so.
>
> Bob S
>
>
>> On Mar 7, 2017, at 16:09 , Matthias Rebbe via use-livecode <[hidden email] <mailto:[hidden email]>> wrote:
>>
>> Hi,
>>
>> maybe a dumb question, but should i report it as a bug when  a library is not automatically  included into a standalone when "search for required inclusions" is selected in the standalone settings?
>>
>> Regards,
>> Matthias
>
>
> _______________________________________________
> use-livecode mailing list
> [hidden email] <mailto:[hidden email]>
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode <http://lists.runrev.com/mailman/listinfo/use-livecode>

_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Loading...