= sign in script editor, Mac

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

= sign in script editor, Mac

Tom Glod via use-livecode
Hi friends,

someone already noticed that on a Mac we cannot use the = sign on the
numeric pad in the LC script editor? We have to use SHIFT & 0.

Will file a bug report later.


Best

Klaus
--
Klaus Major
http://www.major-k.de
[hidden email]


_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Re: = sign in script editor, Mac

Tom Glod via use-livecode
Hi all,

> Am 19.09.2017 um 15:39 schrieb Klaus major-k via use-livecode <[hidden email]>:
>
> Hi friends,
>
> someone already noticed that on a Mac we cannot use the = sign on the
> numeric pad in the LC script editor? We have to use SHIFT & 0.
>
> Will file a bug report later.

done: <http://quality.livecode.com/show_bug.cgi?id=20432>


Best

Klaus

--
Klaus Major
http://www.major-k.de
[hidden email]


_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Re: = sign in script editor, Mac

Tom Glod via use-livecode
Klaus.

Huh?

My "=" key works fine, and if I use shift-0 I get ")"

Or is this an 8.x thing?

Craig



--
Sent from: http://runtime-revolution.278305.n4.nabble.com/Revolution-User-f278306.html

_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Re: = sign in script editor, Mac

Tom Glod via use-livecode
Hi Craig,

> Am 19.09.2017 um 21:27 schrieb dunbarx via use-livecode <[hidden email]>:
>
> Klaus.
>
> Huh?
>
> My "=" key works fine, and if I use shift-0 I get ")"

I use a german keyboard layout where SHIFT & 0 results in =
This may differ from english layout.

> Or is this an 8.x thing?

Maybe, or a german (keyboard layout) thing? :-)

> Craig

Best

Klaus

--
Klaus Major
http://www.major-k.de
[hidden email]


_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode