un petit soucis...

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

un petit soucis...

guy petinon
Bonjour à tous.
Quelqu'un parmi vous a peut-être eu le problème suivant :
J'ai créée un group contenant des champs textes biens alignés et bloqués au niveau du déplacement .
Ce groupe est un groupe pouvant être commun a plusieurs cartes.
J'ai une fonction qui permet d'afficher celui-ci sur toutes les cartes (place group onto....) et inversement de l'ôter (remove group from...).
Lorsque j'actionne 2 fois cette fonction (une apparition, une disparition) les champs textes accusent un décalage.
Ceci est très gênant...
Si vous avez résolu un tel truc, vous pouvez surement me dire comment...

cordialement
Guy




      _____________________________________________________________________________
Ne gardez plus qu'une seule adresse mail ! Copiez vos mails vers Yahoo! Mail
Reply | Threaded
Open this post in threaded view
|

Re: un petit soucis...

Magni Paul-2
Salut Guy,
Exact, j'ai déjà rencontré ce problème même avec des objets non  
groupés. Ma solution ?

lock screen
set the loc of [objet] to x,y

Je n'ai pas mieux...
Paul

Le 8 sept. 07 à 14:47, guy petinon a écrit :

>
> Bonjour à tous.
> Quelqu'un parmi vous a peut-être eu le problème suivant :
> J'ai créée un group contenant des champs textes biens alignés et  
> bloqués au niveau du déplacement .
> Ce groupe est un groupe pouvant être commun a plusieurs cartes.
> J'ai une fonction qui permet d'afficher celui-ci sur toutes les  
> cartes (place group onto....) et inversement de l'ôter (remove  
> group from...).
> Lorsque j'actionne 2 fois cette fonction (une apparition, une  
> disparition) les champs textes accusent un décalage.
> Ceci est très gênant...
> Si vous avez résolu un tel truc, vous pouvez surement me dire  
> comment...
>
> cordialement
> Guy
>
> Ne gardez plus qu'une seule adresse mail ! Copiez vos mails vers  
> Yahoo! Mail
>
>