unable to locate the play service dependency base version 9.4.0

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

unable to locate the play service dependency base version 9.4.0

JJS via use-livecode
In 9.5 stable I have added the Android barcode widget. With that and a
button just to test it. But when I try and compile I get an error
message:

unable to locate the play service dependency base version 9.4.0

Am I missing something?  - Any help would be appreciated. I am under
the gun and I  need to get barcode working on Android.

--Todd

_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Re: unable to locate the play service dependency base version 9.4.0

JJS via use-livecode
Hello Todd,

You need to install some extra libraries using the SDK Manager. These
libraries are usually installed by default, but if not, you have to do it
manually.

So the required dependency is the "Google Repository" package (in the
"Extras" folder), and NOT the "Google Play services" package as one would
have thought.

See https://ibb.co/Br0Hnx0

Hope this helps.
Panos
--


On Thu, 14 Nov 2019 at 00:25, Todd Fabacher via use-livecode <
[hidden email]> wrote:

> In 9.5 stable I have added the Android barcode widget. With that and a
> button just to test it. But when I try and compile I get an error
> message:
>
> unable to locate the play service dependency base version 9.4.0
>
> Am I missing something?  - Any help would be appreciated. I am under
> the gun and I  need to get barcode working on Android.
>
> --Todd
>
> _______________________________________________
> use-livecode mailing list
> [hidden email]
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>
_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|

Re: unable to locate the play service dependency base version 9.4.0

JJS via use-livecode
Thanks Panos,

someone on the forum had the same issues.


regards,

Jerry

Op 14-11-2019 om 09:28 schreef panagiotis merakos via use-livecode:

> Hello Todd,
>
> You need to install some extra libraries using the SDK Manager. These
> libraries are usually installed by default, but if not, you have to do it
> manually.
>
> So the required dependency is the "Google Repository" package (in the
> "Extras" folder), and NOT the "Google Play services" package as one would
> have thought.
>
> See https://ibb.co/Br0Hnx0
>
> Hope this helps.
> Panos
> --
>
>
> On Thu, 14 Nov 2019 at 00:25, Todd Fabacher via use-livecode <
> [hidden email]> wrote:
>
>> In 9.5 stable I have added the Android barcode widget. With that and a
>> button just to test it. But when I try and compile I get an error
>> message:
>>
>> unable to locate the play service dependency base version 9.4.0
>>
>> Am I missing something?  - Any help would be appreciated. I am under
>> the gun and I  need to get barcode working on Android.
>>
>> --Todd
>>
>> _______________________________________________
>> use-livecode mailing list
>> [hidden email]
>> Please visit this url to subscribe, unsubscribe and manage your
>> subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-livecode
>>
> _______________________________________________
> use-livecode mailing list
> [hidden email]
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode

_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode