unlocked fields beep on text entry

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

unlocked fields beep on text entry

Mark Wieder via use-livecode
I have a couple of fields with, according to the inspector, visible, focus
with keyboard, focuskorder, and autohlite set, and nothing else.

I can click into them, but I can't enter text--it simply beeps.  It has no
behavior.

I trapped keyup, and single stepped, and it doesn't go anywhere.

What else could cause this?

--
Dr. Richard E. Hawkins, Esq.
(702) 508-8462
_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: unlocked fields beep on text entry

Mark Wieder via use-livecode
On Tue, Jul 11, 2017 at 2:55 PM, Dr. Hawkins <[hidden email]> wrote:

>
> What else could cause this?
>


grr.  It *is* going to a different handler, that's noticing I'm not typing
numbers.  My custom property for the value type was wrong.

Hmm, I think it's a keydown getting handled.

grr.



--
Dr. Richard E. Hawkins, Esq.
(702) 508-8462
_______________________________________________
use-livecode mailing list
[hidden email]
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
Loading...